Vista will not work at all. You need 32 bit xp. Use the pre 2014 legacy master installer. Install mach 3 first then the bladerunner dthcii pre 2014