Warning: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in ..../includes/class_bbcode.php on line 2968
Ohmic sense no longer works??
Bulltear Ad
Results 1 to 3 of 3

Thread: Ohmic sense no longer works??

  1. #1
    Bulltear forum member Cook
    Join Date
    Sep 2014
    Location
    Antarctica
    Posts
    14

    Question Ohmic sense no longer works??

    Hi all I have an issue with my 2014 starlab ethercut/mach machine in that it randomly stopped sensing the material and now just drives the torch straight down
    ..

    The orange light on the feathertouch box comes on but the light on the table I/O was really dull and now does not come on at all. I have tried to hook it up to the 'B home' terminals instead and I get the led on the I/O card come on or off as the torch touches the material but I the light does not show on the diagnostic screen and it doesn't stop torch motion?

    I can short the z home pins on the I/O card and I get no LED, all other inputs work fine EXCEPT they don't show in the diagnostic screen? Besides replacing the I/O card how can I get up and running again?

    Thanks

  2. #2
    Thank you from BT ULTIMUS MAXIMUS STATUS jeepsr4ever's Avatar
    Join Date
    Dec 2002
    Location
    Living in reality can work if your realistic
    Posts
    10,045
    You will need to MAP Z home to B home input

    Featuring
    www.Plasmaland.com for CNC plasma machines
    1-651-433-3689 TOLL FREE 1-855-433-3689

  3. #3
    Bulltear forum member Cook
    Join Date
    Sep 2014
    Location
    Antarctica
    Posts
    14
    How?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Bulltear Ad